TeamSpeak Version 3.0.19 – vulnerability

author image by Knight | News | 0 Comments | 05 May 2016

We would like to remind anyone that is still running TeamSpeak version 3.0.19 to update due to the recently found issues with that version.
The major problem is that trolls can crash your TeamSpeak by messaging you specific characters.

77th JSOC’s Team